PP doesn't work with Jellybean?

You can post all your bug reports here. Make sure to include a maximum of information to help ease the investigation.

PP doesn't work with Jellybean?

Postby Draskar » Fri Jul 27, 2012 2:33 pm

Hi,
i have upgrade my OS to Android 4.1.2 (JellyBean) and PlayerPro doesn't work anymore...
All tab are empty (exept for playlists, that doesn't works) and i can only liste the last playlist used before upgrading.

I have to uninstall/install PP?
Riccardo from Italy

Samsung Nexus S, Android 4.1.2 (JellyBean)
Draskar
 
Posts: 15
Joined: Fri Feb 17, 2012 9:31 am

Re: PP doesn't work with Jellybean?

Postby Draskar » Fri Jul 27, 2012 2:34 pm

This is a SS:

Image
Riccardo from Italy

Samsung Nexus S, Android 4.1.2 (JellyBean)
Draskar
 
Posts: 15
Joined: Fri Feb 17, 2012 9:31 am

Re: PP doesn't work with Jellybean?

Postby tehsam » Sun Aug 19, 2012 10:14 pm

at least for the OP, this is a general JB issue and not specific to player pro. I would bet that if you check your gallery app there are also no pics in it.

There are several fixes floating around xda and elsewhere, but I found the easiest way for me was to just copy everything off of my internal storage to my PC, then delete everything on the internal storage and copy it back over from the phone. This should make everything show up in apps that scan for media properly.
tehsam
 
Posts: 13
Joined: Thu Dec 16, 2010 2:51 pm

Re: PP doesn't work with Jellybean?

Postby Draskar » Thu Sep 20, 2012 12:42 pm

After a re-installation it works.

But i'have a new problem, the 4x4 widget i use every 3-4 days disappear! Like the result of a delete action...
Riccardo from Italy

Samsung Nexus S, Android 4.1.2 (JellyBean)
Draskar
 
Posts: 15
Joined: Fri Feb 17, 2012 9:31 am

Re: PP doesn't work with Jellybean?

Postby playerpro » Mon Sep 24, 2012 7:10 pm

Hi,

You can as well try the following: phone settings > apps > all > media storage > clear data. Then restart your phone. Wait a few minutes.

Thanks && Regards,
Tristan
playerpro
 
Posts: 818
Joined: Wed Nov 17, 2010 9:51 am


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron